Mac 安装scikit-learn

尽管在http://scikit-learn.org/stable/install.html的官网上已经提供了相关的安装教程,但安装起来还是遇到不少困难,记录一下。

官方文档要求

Scikit-learn requires:
	Python (>= 2.6 or >= 3.3)[......]

Read more